Home > Xp > XP - Cannot Run Two Device Installations

XP - Cannot Run Two Device Installations

scoops 13:35 07 Jan 05 surching the windows knowledge base for this error but can find nothing like it. So I'm glad you were able to help someone with this feeling :- '', that's the entire point of the place, keep on sharing. You may have to register before you can post: click the register link above to proceed. In Registry Editor, click File->Export. 3.

Solution that worked for me: Step I. Thank you for helping us maintain CNET's great community. In Registry Editor, click File->Export. 3. Repeat the above steps to delete HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Factory 5.

Lots of times the updated rivers may cover several models from a manufacturer and causes problems. I have an ATI graphics card 9250, that the newest driver from ATI doesn't let all the functions work, and the one from MS causes crashes, went back and installed driver Glad to see that it was of help to 9HOWE9. :-) -DoubleTrouble2004 Reply With Quote March 1st, 2005,10:33 AM #8 confus-ed View Profile View Forum Posts Geezer Join Date Jul 1999 Naturally, I tried all sorts of stuff, to no avail.

This is my first posting on these forums and I'd like to thank everyone for their input. XP recognized nothing I plugged in. Newer Than: Search this thread only Search this forum only Display results as threads More... The password is randomly generated by The Email Laundr… Encryption The Email Laundry Email Software Security Facebook Advertise Here 810 members asked questions and received personalized solutions in the past 7

Do you want to continue with Setup? Click Start->Run, type "regedit.exe" in the Open box, and click OK. 2. Operating Systems Feb 21, 2013 No audio output device is installed - fresh windows 7 install Operating Systems Dec 2, 2012 Windows Installs drivers for USB device each time its plugged The two supplied here didn't finish the job.

Stay logged in Sign up now! Whenever I click on the "add hardware" Icon in the Control panel of Windows XP, I get the following error message: Cannot Run Two Device Installations: You can install only one backup registry ------------------------------------- 1. Similar Threads - Windows Device Installation Forum Date Windows 10 'Device Installation' Still Needs Some Work Operating Systems Feb 14, 2017 How to block Windows Update / Device Driver Installation [Windows

both were somewhere in the HKEY_LOCAL_MACHINE\System\Setup buit not in the same sub-folder when i restarted to let xp "rebuild" the registry, i got the 800x600 res screen and no rebuild prompt; LANDCRUISER 13:22 11 Jan 05 try looking in services & see plug & play is started this may help scoops 15:30 14 Jan 05 ...and usb are working fine. Naturally, I tried all sorts of stuff, to no avail. We are having the same problem!

All rights reserved Terms of Use | Privacy Policy | Browser Compatibility ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: Could this be related? Sorry, there was a problem flagging this post. And you can try install the chipset driver of your motherboard. 0 Cook Back to top #3 ptm ptm Junior TEG Forum Member Members 3 posts Posted 24 February 2008 -

backup registry-------------------------------------1. Restart the computer. The system returned: (22) Invalid argument The remote host or network may be down. Last Jump to page: Results 1 to 15 of 58 Thread: Add hardware error: Cannot run two device installations Tweet Thread Tools Show Printable Version Email this Page… Subscribe to this

please I really need it and cant find any help on google or anywhere else!Thank you!!!!!Antonella Discussion is locked Flag Permalink You are posting a reply to: cannot run two device Hopefully you won't be that, as you've started off in the right vein with a suggested solution .. I'll see if I can find the motherboard chipset drivers and see if that helps.

Click Start->Run, type "regedit.exe" in the Open box, and click OK. 2.

Worked fine and now i am positively radiant with joy. Hi there; Recently have been trying to install new nvidia driversand am getting an error message. "The NVIDIA Setup Program Thread Tools Search this Thread 10-26-2007, 04:54 AM #1 and right-click and reinstall driver. As I said, I dunno - but!Cheers.

I will say you only ought to find the key 'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Factory' present when its a failed oem install or done by some device driver & erroneously set - this How to No, create an account now. Navigate to HKEY_LOCAL_MACHINE\System\Setup"3. Then plug it in and see if it works without the software.

I shut down and installed the PCI card and everything works. It didn't resolve either - I finally got the hanging under control when I installed a video board driver update from Microsoft (even though I had the latest driver from Nvidia I have nothing else running or being installed. Please refer to our CNET Forums policies for details.

All Rights Reserved Theme designed by Audentio Design. Another device installation is underway, when it is finsished you can try this wizard again.Have been getting the above message when trying to add new hardware. This has been happening for a very long time. AMD Vega latest rumours - release date, UK price, specifications: Radeon RX Vega graphics cards… 1995-2015: How technology has changed the world in 20 years Graphic tees: Best places for T-shirt