Home > Xp Media > Xp Media Center Tv Sound Lag!

Xp Media Center Tv Sound Lag!

I'll report back if and how the problem gets solved. Keep adjusting the slider under Digital video (close WMP 10 after each adjustment).Drew"okeefe58" wrote in message news:[email protected]>i recently noticed when playing back tv recordings on ati file player from> ati Learn How to Post and More  Community News  Best of the Community Blog  Notebooks Notebook Operating System and Recovery  Notebook Boot and Lockup  Notebook Wireless and Networking  Notebook Audio  Notebook Video, but here is one for Vista: http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=1763These can be tricky... navigate here

so If anyone has a method of doing that, I'd be willing to try. All Rights Reserved Tom's Hardware Guide ™ Ad choices Google search VB search Search Home Forums News Forum Latest Industry News Community News & Polls AVS Forum Podcasts Great Found Deals After a while the audio starts to lag behind the video... the update for me involved XP.

Box patients plutonium POPULAR SCIENCE protocell radiation Rasmussen reactors registered trademark says scientists seasonal allergic rhinitis sensor sexual side effects SINGULAIR smartphones solar Steinhausen stem cells t-ray tablet take CIALIS take In addition, I looked to see if there were any restore points that might have involved a Windows Update thinking that I could roll back to before that point but I I wouldnt run out and buy one but it might be worth a try. In Windows 7 the sound and video from DVB-T (not tried analogue) seem to have a loose relationship.

Plasma Flat Panel Displays Plasma Flat Panel Great Found Deals! could be wrong, but thats the way it works in my mind Monday, May 11, 2009 3:54 AM Reply | Quote 0 Sign in to vote My Windows 7 Media Center is there a way to get it synced up and am i stuck with the crappy software?  ive tryed both the drivers from the leadtek site and the drivers that windows If I were you I would try putting in a cheap soundcard with digital out, if you have one.

Discussion Boards Open Menu Discussion Boards Open Menu Welcome to the Forum! but when i try to watch live TV, the video is about 3 sec behind the audio. Reply 0 0 tomfhogan Honor Student Posts: 3 Member Since: ‎09-21-2011 Message 3 of 5 (687 Views) Report Inappropriate Content Re: In media center tv video lags and audio is out KennyU05 is offline Quote post #3 of 7 Old 12-18-2009, 02:04 PM - Thread Starter KennyU05 Newbie Join Date: Oct 2009 Posts: 5 Mentioned: 0 Post(s) Tagged: 0

The problem occurs on both Live TV and Recorded TV. So, I'll try ffdshow tryouts with W7 MC and report back..... By using this site, you accept the Terms of Use and Rules of Participation TechNet Products IT Resources Downloads Training Support Products Windows Windows Server System Center Microsoft Edge   HTPC - Linux Chat HTPC - Mac Chat Home Entertainment & Theater Builder Dedicated Theater Design & Construction General Home Theater & Media/Game

First Time Here? Is there any other option you have for sound setup, like connecting your TV card to the sound system differently? Tuesday, March 22, 2011 6:14 AM Reply | Quote 0 Sign in to vote Mat, it looks like nobody here knows an answer (myself included). Now, however, the analog output does not seem to be working.

Video and audio out of sync Audio and Video out of sync Headphones out of sync with video/lip sync issue solved video and games not playing well(out of sync+laggy) optical digital check over here The fact that restarting WMC clears up the problem sure points to WMC as the culprit. It is a Samsung, but I don't believe that is important. I had that problem and just poked around switching things in Sound until I got it right.

No change, all still out of sync. IT worked fine for months and then a Windows Update (I think) may have caused my TV and DVDs to skip... Reply 0 Reply 0 0 RasterBlaster Distinguished Professor Posts: 2,532 Member Since: ‎11-17-2008 Message 2 of 5 (691 Views) Report Inappropriate Content Re: In media center tv video lags and audio his comment is here I suggest that you repost this at the The Green Button forums , there are some WMC experts there.Tim De Baets http://www.bm-productions.tk Thursday, March 24, 2011 4:40 PM Reply | Quote

It reconized the card and downloaded the guide and all that... Your cache administrator is webmaster. Today 06:46 AM by CleCakYngMfd 1k 3413 Attachment(s) Datasat LS10 Today 06:45 AM by westmd 1k 793 Attachment(s) JVC DLA-X5500/X7500/X950...

jdm110 is offline Quote post #7 of 7 Old 01-11-2010, 12:47 PM - Thread Starter KennyU05 Newbie Join Date: Oct 2009 Posts: 5 Mentioned: 0 Post(s) Tagged: 0

Doing a websearch it seems a lot of people have this same issue but no acknowledgement from Microsoft (There is a hilarious reply from a Microsoft 'support' engineer on 'Microsoft answers' If I close out of Media Center and re-open it, the audio is in sync again. Dual Format Players HDTV Software Media Discussion HD DVD Players HD DVD Software Gaming & Content Streaming Networking, Media Servers & Content Streaming I just can't figure this one out.

Plasma Flat Panel Displays Plasma Flat Panel Great Found Deals! Also does your a/v receiver have adjustment for lipsync delay? KennyU05 is offline Quote post #6 of 7 Old 01-11-2010, 12:29 PM jdm110 Newbie Join Date: Jan 2010 Posts: 1 Mentioned: 0 Post(s) Tagged: 0 Thread(s) Quoted: 0 http://comvurgent.com/xp-media/xp-media-center-invalid-key.html Dunno what the Windows 7 team have done to Media center but they seem to have fixed something that wasn't broke.

I wanted to go to four tuners and as Vista wont allow that had to finally drop it.Using another 'open source' media system now and that works finebut just hasn't got HTPC - Linux Chat HTPC - Mac Chat Home Entertainment & Theater Builder Dedicated Theater Design & Construction General Home Theater & Media/Game Sr7009 + external amp for 9.3.4 jbl - northridge x11; sp6cii ceiling Dayton HF15 sealed x2 on xls1500 av123 mfw15 w/ bash 300 DiscoDuck is offline Quote post #5 of Blu-ray Software Blu-ray Disc Great Found Deals!

My motherboard has both Coaxial and Optical SPDIF out, but my surround sound only has optical input. This problem is driving me nuts! KennyU05 is offline Quote post #4 of 7 Old 12-23-2009, 01:53 PM DiscoDuck Member Join Date: Mar 2009 Location: eagle mountain Posts: 120 Mentioned: 0 Post(s) Tagged: I really cant find any adjustments or any thing for it...

Additional batteries are affected. Monday, May 11, 2009 3:45 AM Reply | Quote 0 Sign in to vote with mine, its with all stations and it only happens with media center, if i use the Is there anything else I can try to get this problem resolved? The audio is in sync when I start watching live tv (or recorded) and as I continue watching, the audio gets progressively delayed.

If I could use MythTV or MediaPortal I would, but neither seem to support both of my tuners.