Home > Xp Installation > Xp Installation Crashes At Installing Drivers

Xp Installation Crashes At Installing Drivers

Perhaps you did these already, but in case you forgot something, here are the basic things to do when such an issue arises: Check whether you have the right installer. Finely I used an old version Xp Sp1 and proceed like he wrote.. Maybe you can try. Is crime an issue in the US countryside, especially for a cyclist? navigate here

At the beginning of the "Windows Setup" screen it will say, "Press F6 to load 3rd party SCSI or RAID drivers". Or go to configue on the Bios sytem, some bios can change system to accept some OS. Do you see any flags on device manager? This file is for Windows Xp Home and Professional 32 bits.

How to show a very important notification on the button itself which opens it? thing (for the lack of a better term) on the bottom righthand corner seems to conclude that it's thinking. It's a friends machine. bless Helpful +16 Report blaxu Mar 30, 2010 at 04:24 AM Hi Thank you for your comments.

My C drive needs to be deleted (f**ked MBR Master Boot Record and / or MFT Master File Table reading error) and again newly created with Fdisk, then formatted and reinstalled If you can use Windows SP slipstreamed disk 2. I've been trying to solve this issue for weeks! Join the community here, it only takes a minute.

If you have access to another PC, burn a copy of the XP CD and try that, so you can rule out media issues. How to take a landscape picture with mobile phone in frame ? So this is the solution to a 33 (34/36 or 30 something) minute XP installation hangup problem: Its as simple as deleting a simple 'inf' file which caused the installation to I tried to use the windows xp from QuickPC v.107, it can fix this.

Frustrating. It would be a great help if you could give screenshots of the steps you've performed. Begin a fresh Windows install again... After installation on my old Thinkpad I just intalled the missing drivers and that's it.

I thought it might be the bios needing updated but i can't find any for the board. Make sure the folder in which you're working has all the rights required to read/write files and all. Similar Topics Windows XP freezes when... The problem still exists. 4.0 does not have the same configuration option listed in this solution: http://kb.parallels.com/en/4975.

And, as said above, it worked really, really well. check over here No hangups, no problems. What DID work was this solution: http://kb.parallels.com/entry/31/280/ Even though the title of that refers to XP with SP0, it's also a problem with SP1. Mar 1, 2007 #14 vbpatel TS Rookie Great help man...

Freeman wrote:It is too bad that the hidden partition is not available for a system restore to the OOBE. I'm getting closer... Already have an account? http://comvurgent.com/xp-installation/xp-installation-blues.html after reading your post, the problem was fixed..

All Rights Reserved. The computer is almost 5 years old, and no hardware has been replaced or updated on it. Feb 20, 2007 #7 AlanH TS Rookie Hard to believe but I seen this caused by a duff hard drive, Are you using RAID??

Thanks again for the suggestions, guys! 18 posts Ars Technica > Forums > Operating Systems & Software > Microsoft OS & Software Colloquium Jump to: Select a forum ------------------ Hardware &

My 3 years of XP horror taught my but one thing.. It so much sucks in general. RobL777 Ars Tribunus Angusticlavius Tribus: SouthEastern U.S.A. Join the community here.

Trying the .iso or .dmg install options mentioned elsewhere did not work for me. Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? Click here it's easy and free. http://comvurgent.com/xp-installation/xp-installation-failed.html Very, VERY frustrating.

Helpful +19 Report Viper Apr 20, 2010 at 09:19 PM i have read and I have learnt. Dan spiderdan, Jun 18, 2007 #1 sbalthazor Messages: 3 Also Hanging at Installing Devices I am having the same problem (although mine shows 35 minutes to go). I created an account here just to say THAAAANNNKK YOU!!!!!! The installer runs, then suddenly crashes.

But I'm not sure with your acer, because mine is Compaq CQ40. The blurbs to the right rotates through its usual pages. Registered: Sep 22, 2008Posts: 9074 Posted: Mon Aug 16, 2010 1:01 pm I vote that it is a driver issue, or a wrong install disc problem.